HWCH, please help me / Небольшая преамбула: Все началось еще около пол

ibaka.ru
жалоба / abuse: admin@ibaka.ru
Источник / Source: https://2ch.hk/hw/res/2964928.html
  Статус треда: В АРХИВЕ  

кулер, кулера, двух, пиновый, думаю, мать, запитать, разъем, термопасту, пик, радиатор, плате, кодом, нашел, моли


#2964928

this is the image
4600.png 909✘911,447Кб

HWCH, please help me /
Небольшая преамбула:
Все началось еще около полутора лет назад, как то раз включение моего PC на плате ASRock N68-S (Firmware P2.10 AMI BIOS) остановилось на POST с кодом 6B38. Обычно на этом black скрине постепенно появлялся список подключенной периферии (USB/SATA/IDE) и собственно происходил boot, в тот же раз была очевидна незаконченность списка, того же HDD в нем не было (в дальнейшем я ориентировался именно на появление или отсутствие HDD, так как он появляется последним в списке прямо перед boot'ом с него же) и конечно загрузка системы с него так и не началась. Также не работала вся периферия (P/2 не проверял за неимением устройств), то есть даже в сам BIOS нельзя было зайти. Тогда я даже не стал гуглить POST или чего еще, поковырялся дефолтно (запуск без всего, сброс биоса, и прочие дежурные танцы с бубном) в итоге эмпирическим методом было установлено следующее:

Если в течении некоторого времени (около 5-10 минут) после выключения (которому предшествовала работа в течении некоторого, хотя бы загрузки ОС, времени ) PC, снова его включить, то загрузка остановится именно на этом месте (POST экран с кодом 6B38), по прошествию же указанного времени PC включается, успешно проходит POST экран и в целом штатно работает. Конечно, мне было понятно, что это не норма, но, в принципе, меня все устраивало так как это не требовало какого - либо ремонта и тд. В общем я просто не запускал PC сразу после выключения. Да стоит указать что еще за какое - то время до этого периодически отваливались и в итоге отвалились на совсем передние USB порты, что меня тоже не сильно напрягло, я отключил их и довольствовался 4 - мя задними.

Основное сообщение:
Собственно вчера, на мать его мой день рождения после очередного штатного выключения, по прошествию около 2 - ух часов при включении я увидел все тот же вечный POST с тем же кодом. Вот только теперь ожидание ничего не дало. Да, в тот раз перед тем как я обнаружил то как все таки можно запускать PC прошло несколько суток в течении которых он стоял обесточенным, возможно и в это раз нужно подождать, но что - то мне подсказывает — это бессмысленно. Я понимаю что проблема скорее всего механическая (Чисто логически мне кажется виноват тот же южный/северный мост), собрать/разобрать PC могу, но, на этом мои познания в /hw заканчиваются и я очень надеюсь что добрый Анон подскажет в какой бубен ударить чтобы снова смочь использовать этот PC с этой материнкой, также не запуская его сразу после выключения например. Если же в течение нескольких дней (надеюсь тут треды так быстро не смывает) завести машину не удастся, тред переквалифицируется в очевидный помоги выбрать мать, но это уже будет совсем другая история. Спасибо заранее ответившим.


#2964932

Из доступных инструментов только отвертка. Гуглил этот код для AMI BIOS

>Выполняется инициализация устройств на локальных шинах (с помощью механизма DIM-Device Initialization Manager).

Также натыкался на сообщения об успешном устранении этой ошибки обновлением BIOS (но он судя по https://www.asrock.com/mb/NVIDIA/N68-S/index.ru.asp#BIOS у меня последней версии) и отключением всей периферии (мол устройство вешает POST) но это не дало никакого результата.


#2966261

this is the image
5620.png 1140✘1140,550Кб
this is the image
5671.png 327✘301,65Кб
this is the image
020s.jpg 1197✘877,1166Кб

Не ожидал молчания в тематике...
В общем скорее всего перегрев/отвал чипсета. В инете есть видео, где люди "прогревают" чипсет именно на этой плате, в комментариях к которому есть отписавшиеся с тем же кодом что и у меня. Понятное дело что это скорее просто метод диагностики нежели полноценный фикс проблемы, но по идее на какое - то время должно помочь, если я конечно правильно диагностировал проблему. Пока не решился этого делать, так как из инструментов у меня только бытовой фен (для волос).

Если чипсет перегревается, почему бы его не охладить ?
Откопал у себя обычный кулер 80x80, и термопасту. Думаю снят радиатор, сменить термопаста, вернуть радиатор на место. После чего поставить этот кулер как на пике (к крышке где сетка прицепить). Соответственно появилось несколько вопросов:

1. Как правильно сменить термопасту. Снял я радиатор, что дальше ? Там будет старая засохшая ? Ее убирать ? Новой сколько херачить ?

2. Я не знаю будет ли польза от расположения кулера как на пике1. Проблема в том, что во-первых, от кулера до радиатора чипсета порядка 15 - ти сантиметров пространства будет, хотя по - идее обдувать - то будет все равно. Во вторых, я не знаю как это скажется на охлаждении CPU так как получается одновременно два кулера на обдув(вдув) они немного перекрывают друг друга ( примерно на треть ).

3. Я не знаю чем запитать этот кулер. Он двух пиновый, то есть моли (без переходника) не подойдет. На плате нашел только CHA FAN 1 И CPU FAN 1 они имеют специальный разъем с ключом под пик 2, но я думаю что наверное должны быть еще возможности запитаться. Не уж - то предусмотрено только 2 кулера от матери питать ? Также на своей gts250 (пик 3) нашел какой - то двух пиновый разъем, может можно от нее как - то запитать, типа дополнительный fan может предусмотрен.
Пожалуйста, помогите советом если чего - то знаете.


#2966411

Южник имеешь в виду отпал? Я так понял, изображение есть, не видится винт?

Ну бля, греть можно но это так себе решение, лучше менять мать.


#2966573

Помахите. Не знаю куда обращаться поэтому напишу сюда.
Стал зависать комп. Причём жутко, просто берёт, зависнет и вылетит синий экран с "CRITICAL_PROCESS_DIED"-ошибкой. Блю скрин показывает что-то с ndu.sys и ntoskrnl.exe, но годных советов как это чинить я что-то не нашёл, поэтому пишу сюда. Что делать?


#2966696

>>2966411
>Южник имеешь в виду отпал? Я так понял, изображение есть, не видится винт?
Я думаю да, видео есть, всю периферию ( клавиатура/hdd/usb/etc) не видит.

Сейчас подержал включенным лежа 5 минут периодически надавливая на радиатор моста ( он кстати невыносимо горячий ), так потом врубился. Я думаю что он постоянно то отваливается то на место становится что ли. Завтра буду пробовать сменить термопасту ( впервые в жизни ), поможет ли ? Может лучше не трогать ? И также присобачу кулер как на пике. Может температура немного упадет... Вот не знаю, если он снова вроде как начал запускаться как раньше, стоит ли лезть вообще, в смысле термопасту менять. Компу уже больше 8 лет и ее никогда нигде не меняли... Я понимаю что нужно менять мать, но я не собираюсь брать ее под те же комплектующие что у меня есть, если уж брать мать, то и новый проц/оперативку и так далее, а не все это у меня сейчас средств нет, к сожалению.


#2966698

>>2966261
>3. Я не знаю чем запитать этот кулер. Он двух пиновый, то есть моли (без переходника) не подойдет. На плате нашел только CHA FAN 1 И CPU FAN 1 они имеют специальный разъем с ключом под пик 2, но я думаю что наверное должны быть еще возможности запитаться. Не уж - то предусмотрено только 2 кулера от матери питать ? Также на своей gts250 (пик 3) нашел какой - то двух пиновый разъем, может можно от нее как - то запитать, типа дополнительный fan может предусмотрен.
Пожалуйста, помогите советом если чего - то знаете

Это решил, один из кулеров также может в питание от моли, так что CHA FAN1 освободился, правда теперь тот что питается от моли не регулирует скорость и тот что от CHA FAN1 тоже так как двух пиновый ( 12v gnd)