ibaka.ru
жалоба / abuse: admin@ibaka.ru
Источник / Source: https://2ch.hk/hw/res/3425931.html
#3425931

6670.png 615✘393,265Кб

Есть одна мать Asus F2A55-M LK2 и свежеустановленная Windows 10 x64(MSDN). Все драйверы винда сама подтянула и установила без ошибок(ну, кроме отсутствия звука), потом аудиодрайверы были скачаны с офсайта именно под win10, но звука нет. Пробовал дрова под 8.1 - та же история. Пробовал разные версии драйверов(штук пять с realtek`a) и ничего. Т.е. они устанавливаются корректно, в событиях 0x0. В EFI основным устройством выбран AC`97(кажется так), пробовал выбирать HD, ничего не меняется. Тем более, что это вполне можно изменить и в самой винде.
WTF, братья и сестры? Как забарывать это?
inb4: купи копеечную звуковуху и воткни вместо встроенной.


#3429687

подключусь, да же херня с другой материнкой, но на передней понеле звук есть, странно


#3429709

Наверно ты через фронтальный вход слушаешь и недоткнул разъем.


#3429748

>>3429709
умею работать через софт реелтека, и довтыкать джеки тоже умею


#3429784

>>3425931
Тупа достань фапудио из мамки и поставь перемычки.


#3430375

>>3425931
Может вход всё? Микро попробуй как работает.


#3430936

Все просто. У тебя не ALC887. ведь ты в инструкции на мамке прочитал , да? А тебя наебали
Короче , удаляешь все драйверы. Заходишь в диспетчер устройств, удаляешь там все , что находится во вкладке "звук". Нвидиа можешь не трогать (нвидиа аудио, ну ты понял). Там где написано будет Realtek жмешь правой кнопкой. - свойства - ИД оборудования. Копируешь ID и забиваешь в Гугл. Заходишь по ссылке . Качаешь драйвер весом в 400 мегов. Вангую, что у тебя кодек типа VIA 2021.